Eclipse Support for Java 8

eclipse-thumbnail

Eclipse officially announced that it supports the latest Java version Java 8 from the version Luna 4.4. However, this is not the stable version and it is in the developer downloads. If you are using the latest stable eclipse version 4.3.2, it is very simple to install the patch using the instructions provided in this […]